[RESOLU] - Première installation de Jahia

Aller en bas

[RESOLU] - Première installation de Jahia

Message  alexstylz le Mer 2 Juin - 11:45

Bonjour à tous, je fait appel a vous pour une simple raison.
Je suis étudiant et j'effectue mon stage de fin d'étude, je doit comparer des solutions de Gestion de Documents c'est pour cela que je souhaite installer Jahia.

Cependant, je n'arrive pas à l'installer, j'ai télécharger la version EE_6.1.0 r31127
J'ai installer une machine virtuelle Java et installer apache tomcat.

Quand je lance le batch "JahiaInstallation" ou "JahiaServer" j'ai ce message d'erreur :

Checking environment...
'and' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
JRE found, setting JAVA_HOME to point to JRE...
CATALINA_HOME variable must NOT be set!
TOMCAT_HOME variable must NOT be set!
'and' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
Ok. Starting servers...
Le chemin d'accès spécifié est introuvable.
The JAVA_HOME environment variable is not defined correctly
This environment variable is needed to run this program
NB: JAVA_HOME should point to a JDK not a JRE
Missing targetURL, defaulting to http://localhost:8080/config/html/startup/start
jahia.htmlWaiting for Web Server to become available at http://localhost:8080/co
nfig/html/startup/startjahia.html...............................................
.........................


J'ai pourtant bien défini ma variable d'environnement JAVA_HOME, par contre même si je précise la variable d'environnement CATALINA_HOME il me dit que c'est incorrect, je suis un peu perdu !!


Dernière édition par alexstylz le Lun 7 Juin - 17:10, édité 1 fois

alexstylz

Messages : 3
Date d'inscription : 02/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] - Première installation de Jahia

Message  alexstylz le Lun 7 Juin - 17:08

J'ai partiellement résolu mon problème d'installation, en fait j'avais déposer le fichier d'installation de Jahia sur le Bureau, et comme le chemin entier pour accéder aux différents fichiers comporte des espaces, il y avait une incohérence.

De ce fait j'ai placer le dossier de jahia dans "C:/jahia" puis j'ai lancer "JahiaInstallation.bat" et c'est niquel.

Cependant, je bloque à l'étape 7/10, il me charge bien tout les fichiers mais ensuite erreur 400 "Requête incorrecte".

Auriez vous une idée ?

Alexis

alexstylz

Messages : 3
Date d'inscription : 02/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] - Première installation de Jahia

Message  alexstylz le Lun 7 Juin - 17:16

C'est tout bon, il suffisait en fait d'attendre quelques minutes et de rafraichir la page ou d'acceder directement à

Donc en résumer ceux qui rencontre des problème veillez bien à ce que le dossier de Jahia ce trouve dans un chemin sans espace, l'ideal étant :

"C:/Jahia"

Et deuxièmement, si vous rencontrez le problème d'erreur 400 à l'étape 7,
patientez quelques minutes et recharger la page
cela devrait fonctionner.

Alexis

alexstylz

Messages : 3
Date d'inscription : 02/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] - Première installation de Jahia

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum